I would like to use a newer version of PHP for my site

From WebarchDocs
Jump to: navigation, search

We have several shared hosting servers running different versions of PHP, this question arose in relation to a CiviCRM / Drupal site running on a Debian Squeeze server.

Drupal 7 / CiviCRM 4.5.6 with PHP 5.3.3 was causing "annoying little issues" so we offered to migrate the site to a server running Debian Wheezy with PHP 5.4.39.

A task of this nature, migrating a clients site form one server to another, at their request, is something we charge for based on the time spend doing the task.